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1. Installing or upgrading the Datylon™ plug-in for Adobe® lllustrator™

The Datylon for Adobe Illustrator is only supported on Mac computers that run Adobe’s lllustrator
Creative Cloud version.

Follow these two easy steps to install the Datylon plug-in for Adobe lllustrator:
1 Make sure you have Adobe's Extension Manager installed on your Mac

If you don't have it yet, then install this application from
https://www.adobe.com/exchange/em_download/

2 Double-click the Datylon installer file

Adobe's Extension Manager will open and will install Datylon for all lllustrator Creative Cloud versions
on your Mac

After installation the Datylon plug-in is automatically available for all Illustrator CC versions installed
on your Mac.

(‘g Adobe’ Extension Manager CC —:‘ Install "] Exchange
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2. Using Datylon

Working with Datylon in Adobe lllustrator

Once the Datylon plug-in for Illustrator is installed you can click and hold the Datylon tool in the

Tools panel to see all the different types of charts, maps or graphs you can create.

Select a graph from the Datylon tool and then click and drag to create this object in your lllustrator
document. You can move, resize, cut, copy, paste, align or distribute Datylon Dataviz objects at any

time during your work.

Choose Windows > Extensions > Datylon Data to open a pane that allows you to enter or upload

data and to change data series properties.
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You can enter data directly in the data grid or copy data from another application and paste it in the

Datylon data grid.

There is a limit of 255 values per data series and 20 data series.
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When you manually enter data in the data grid working in Illustrator CC (or online in the Datylon
app) you can use the Tab and Enter keys for moving through the grid and the Delete key to clear the
value in data grid cell. This straightforward grid editing behavior unfortunately does not work in
Illustrator CC 14 forcing you to double click every cell before entering data. We've logged the
problem with Adobe.

In the Advanced Property section of the Datylon Data pane, you can edit data series properties like a
visibility, color, transparency, etc.

Choose Windows > Extensions > Datylon Style to open a pane that allows you to modify all styling
attributes of the Datylon object.
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A Datylon object behaves like any other Illustrator object with some exceptions:

* You cannot apply Fill and Stroke attributes. You can easily put a rectangle behind the
Datylon object though and apply Fill and Stroke attributes on it.

* You cannot put Datylon objects in a library. You can use copy and paste actions though

* You cannot rotate, reflect or shear a Datylon object

* You cannot apply filters or effects on Datylon objects, yet you can apply clipping masks or
work with overlays or underlays that include filters or effects

Datylon at this moment does not prevent you from taking unsupported actions (because of a
restriction in Illustrator; we’ll work with Adobe to make this more robust in coming releases). You
thus need to be careful and avoid performing these actions as they sometimes can make Illustrator
unstable, which might force you to reset Illustrator.
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A simple Datylon pie object looks like this:
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By using clipping masks or overlays and underlays with gradients, meshes, blends or effects you can
easily style charts to your liking. Here are some samples of how a Datylon pie chart can be styled:
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Even with additional Illustrator styling these Datylon pie charts remain dynamic within Illustrator or
when published online. This means you can change all styling parameters and data at any time.

If you expand (Object > Expand ...) a Datylon object you’ll loose all Datylon functionality on the
object but you’ll be able to style all vector elements of the original Dataviz object in lllustrator

without any restrictions.
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Uploading data or making a live data link

In the Datylon Data pane you can click the Load Data button to either upload a CSV, TSV or JSON file
with new data or you can provide a URL to a CSV, TSV or JSON file that resides on a publicly
accessible place on the internet.

Import data

From file
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Enter a URL to a csv, tsv or json

R

Click the JSON view button to see or copy the JSON schema.

Datylon Data
¥ Data Property

Load data table view

With the Refresh button Datylon will reload the data pointed to by the URL. Use this if you want to
make a live link to data residing in Dropbox, Google Drive, Microsoft OneDrive or other online-
shared data.
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Make sure that the server on which the data resides is CORS-enabled
(http://en.wikipedia.org/wiki/Cross-origin_resource_sharing).

Dropbox users need to make sure to get the URL by right-clicking the file in a
Dropbox folder. The URL link which you can get via Dropbox online and
which ends with “?dI-0” will not work in Datylon and generate an error.

Datylon does not store the data it visualizes in the case of a live link to data. Each time Datylon loads,
it only re-fetches the data from the link provided. Thus, the publicly-hosted Datylon.com can only
fetch data and provide shareable links for data files that are already publicly accessible to anyone
with the link.

Working online with Datylon™

In Illustrator select File>Publish Datylon Template...

Publish the template

Title: | 1love pies|

Publish Browse...

Enter a title or description for your work and click Publish.

You can access the work you have published with the name you provided by clicking the Browse
button or by browsing to http://browse.datylon.com.
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Online you have exactly the same styling and data entry capabilities as in lllustrator. This means that
also other users can use your uploaded design work and upload new data. With a live data link your
work will automatically render with the latest available data.
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With share and embed you can make your work available to others via email, social media or directly
in websites or applications. Use the Live Share URL when you want the document to re-render with
the latest data whenever the browser opens or refreshes. The Embed URL on the other hand uses
the latest saved data in the Datylon online app.
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Using color
Datylon objects use an RGB color model, even if you work in an lllustrator CMYK document.

Illustrator RGB color swatches are directly available in the Datylon Data and Style panes if you use
Illustrator‘s RGB color profile: File > Document Color Mode > RGB Color. No tints, patterns or
gradients are supported yet though.

Datylon only supports Process Colors. Global colors and (thus also) spot colors are not supported
currently.

The Datylon color picker lets you select a color by clicking any of the Illustrator RGB color swatches,
by entering a RGB value in hex or by selecting a color directly.
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Using fonts

In this version of Datylon you can use the following fonts for any label, marker, legend or text object:
Arial, Arial Black, Tahoma, Trebuchet MS, Verdana, Courier, Courier New, Georgia, Times and Times
New Roman. For all other text in your artwork you can use any licensed font available to you in
[llustrator.

Datylon does not embed fonts in templates you publish online. This means that the fonts either have
to be available to the browser locally or via the Datylon server.

Please contact support@datylon.com for help on installing fonts on a Datylon server or when you

have font-licensing questions.
Reset Adobe lllustrator

Occasionally we have observed unexpected behavior of lllustrator (e.g. crash). Resetting Illustrator
consistently solves the issues.

Do one of the following:

Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start
Illustrator from double-clicking the app in the Finder (this procedure doesn’t work from Launchpad).
Your current settings are deleted.

Remove or rename the AlPrefs file (Windows) or Adobe lllustrator Prefs file (Mac OS). New
preferences files are created the next time you start lllustrator.

Send an email to support@datylon.com and we promise we’ll be good listeners.

3. Datylon Dataviz Objects
The Datylon plug-in for Adobe lllustrator contains the following dataviz objects :

Pie (and donut) chart
Bar chart

Column chart

Icon chart

Text

e wnN e
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6. World map

7. USmap

8. Circular bar chart

9. Area and Line chart

10. Stacked Icon chart

11. Icon Column chart

12. Highcharts’ set of charts
13. Highmaps’ set of maps

Depending on your license you might have only a selection of these dataviz objects available to you.
Pie Chart

With the Datylon Pie dataviz object it is possible to create donut charts as well. Use the Inner Radius
slider in the Style section of the Datylon Style pane.

You can add and style the legend and use the start angle and stop angle parameters in the Style
section of the Datylon Style pane to rotate the pie or to use only a wedge of the pie as the chart.

Icon and Stacked Icon Chart

You can select one of the nine predefined icons for the chart. With an icon chart you can represent
one value versus a maximum value. With a stacked icon chart you can represent multiple values. For
the stacked icon chart the maximum amount of icons is 100.

You can add a legend for the stacked icon chart or a caption for the icon chart.
Icon and Stacked Icon Chart

This chart works like a column chart, but uses icons to indicate a value. You can select one of the
nine predefined icons for the chart.

You can style the horizontal and vertical axes and apply a minimum and maximum for the vertical
axis.
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The default color that you can set under the style pane overrules the default color you can set in the
data pane.
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Circular Bar Chart

You can change the start angle, width and padding of the bars. You can also add arrows at the start
and end of a bar and style the legend and labels.

&

Bar and Column Chart
The following styling properties are present:

* Horizontal and vertical axis styling

¢ Left-to-right or right-to-left for bar charts

* Bar padding

* Parameterized arrows at start or end of a bar

* Parameterized vertical and horizontal rounding of bars
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Area and Line Chart

You can style the horizontal and vertical axis and change the line width and opacity of the areas and
lines individually.
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Text object

This dataviz object is very handy if you want to publish your work with live data. With this link it is
possible to automatically update text in a document. You can use it for example to insert twitter
messages or other data-driven text.

US States Choropleth

You can change the border stroke, start and stop colors and set a domain filter. You can also set
colors for individual states.
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World Choropleth

You can change the border stroke, start and stop colors and set a domain filter. You can also set
colors for individual states.

Highcharts

This chart type is still under development and currently not supported.

Highmaps

This chart type is still under development and currently not supported.
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4. FAQ

* Does Datylon support Adobe?® lllustrator™ on Windows?
No, we don’t at the moment. If there is sufficient market demand though, we can surely
decide to port Datylon to Windows.

* How does a live data link work?
One of the most powerful features of Datylon is that your work in lllustrator, as well as that
shared online, can be re-rendered automatically with the latest datasets. Check “Uploading
data or making a live data link” for more information.

* What color model does Datylon use for its charts and maps?
Datylon uses a RGB color model. You can create CMYK documents in Illustrator though.

*  What output formats does Datylon support?
Through lllustrator you can export to PNG, JPG, SVG or PDF. The Datylon online app
currently only supports SVG output, but PDF, JPG and PNG export is on our roadmap.

* How many times can | install the Datylon plug-in for lllustrator?
Just like Illustrator you can install Datylon on more computers, but at any time you can have
only 2 instances running in parallel using the same Adobe ID.

* Does Datylon support older Illlustrator CS versions?
No, we don’t.

* What browsers does Datylon support?
Datylon makes use of SVG. SVG support in browsers is quickly improving. At the moment we
specifically test and support the latest versions of Chrome, Safari, Firefox and Internet
Explorere, but other browsers might work as well.

* Do you intent to have Datylon plug-ins for other applications?
If there is a market need for this, then we surely want to address this. Please let us know via
support@datylon.com which application you like us to support next.

* Canlshare my work via Social Media?
You sure can. Once you publish your work to the Datylon online application you can embed
and share your work via social media. With live data links you ensure your reports or
infographics are always rendering automatically with the latest data.

¢ Canlinstall Datylon on Mac servers?
No you are not allowed to do this with our standard license. Contact us via
sales@datylon.com for a quote.

* Does Datylon have special licenses for NGO’s and Education?
We sure do. Contact us via sales@datylon.com for a site license.

Release 0.4.0 February 18th, 2015 © Datylon



¢ Can |l add custom charts, maps or other dataviz objects?
You can’t do that yourself (for the moment), but we can do it for you. Contact
sales@datylon.com and tell us what you want and we will include your visualization in your
Datylon plug-in and Datylon online application.

* Does Datylon keep a copy of my data?
Datylon does not store the data it visualizes in the case of a live link to data. Each time
Datylon loads, it only re-fetches the data from the link provided. Thus, the publicly-hosted
Datylon.com can only fetch data and provide shareable links for data files that are already
publicly accessible to anyone with the link.

* Is there a way to share work privately or to collaborate online with others?
For the moment this is not possible, but we like to provide this functionality if there is
sufficient market demand. Let us know if this is something you are interested in via
support@datylon.com

* How do I find all Datylon objects in my document?
In the layers panel you find all Datylon objects.

* How does Datylon support interactive data visualizations?
Developers can embed Datylon templates in apps or websites. With the live data link feature
the app or website has full control over the data that is rendered.
Further extending interactive data visualization functionality is a key focus area on Datylon’s
roadmap. Let us know what functionality is important to you via support@datylon.com.

¢ Can |l apply lllustrator effects directly on a Datylon chart or map?
No you can’t: do not apply fill, stroke, effects, rotation or other Illustrator actions on Datylon
objects, only use Datylon’s controls to style a dataviz object — read more about this in the
documentation under “Working with Datylon in Adobe Illustrator”

*  Why is some text not rendered OK on my browser?
Any font used in the template needs to be available to the browser locally or via the Datylon
server. Please contact support@datylon.com to help activate fonts on the Datylon server.
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5. Release Notes

January 14™, 2015 release

Support for live data link (JSON data only at this time)
Support for lllustrator RGB color swatches

Improved dataviz object clicking in the Datylon app
Added user documentation, FAQ and release notes

February xxth, 2015 release

Added CSV/TSV support for live data links in the online app

Guest editing and sharing

Online publishing migrated to new domain story.datylon.com

Solved bug related to changing a template name online

Add possibility to publish in a named folder

Online templates are now smaller (up to 30%)

Enhanced server-based font support

Online app now works on Firefox and Internet Explorer as well (Chrome and Safari were
already supported)

Known issues:

o Navigating through the data grid in Al CC 14 is less flexible than in Al CC; in the latter
standard navigation like arrow keys, TAB, ENTER work well whereas in the former
you always have to double click a cell before you can edit it’s value.

o Grouped bar charts, highcharts charts and highmaps charts are not supported in this
version
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6. Feedback

Datylon focuses on this last mile of the data supply chain. Our platform helps you convert filtered
information into visually attractive stories that can easily be shared to boost information
dissemination and understanding.

Let us help you and tell us via sales@datylon.com how we can make your job of telling stories with
data easier.
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